2012年06月05日

Piwik の1.8へのバージョンアップ

Piwik を1.7以降から1.8にバージョンアップする際に、Piwik 自体のMySQLのシステム要求が変更になっていることに気を付けてください。Piwik のデータベース接続ユーザに対して、LOCK privilege を許可しておく必要があります。許可しておかないとアクセスログが正常に収集されないので、ご注意ください。


投稿者:By: 奥村
2012年06月05日 株式会社ヒューマンオーク